Observation 2293601: NOAA 15 (25338)

Regarding Observation 2293601

The spectrum plot was very strong on my second SDR running off the same antenna. have tried numerous gain settings, spectrum is still poor. SDR works great, but not under Satnogs Client?

Are you running an LNA? If not, be aware that you will lose 3db by running two sdr’s off the same antenna (which may or may not be an issue,). That could be part of the problem. It’s also a very shallow pass.

Are both SDR’s the same?

Incidentally, I looked at some of the other observations of this station to get a feel for performance and noticed this one is marked “bad”:
https://network.satnogs.org/observations/2290649/

The repeating signal in this observation is indeed Fox-1Cliff, so it should be re-vetted as “good”.

–Roy
K3RLD

First up, 90 is not a valid gain value for an RTLSDR. The valid range is something like 0 through 45, which you can find out by running SoapySDRUtil --probe. I’m not sure what the behaviour is if you select an invalid gain setting.

Looking at a higher elevation NOAA pass (e.g. this one: https://network.satnogs.org/observations/2293602/ ) where I would expect a reasonably high SNR signal on even a poor station, I’m noting some interesting fades throughout the pass, as if the sat was passing through the nulls of a high-gain antenna.

Can you provide some more details about your antenna setup? I couldn’t find any information about a CA-USA VHF antenna with a google.

Thank you for your response.
90dB seemed to be the only one that produced anything. I have tried everything from 0 through to 90.
When I run the soapySDRUtil – probe, I get one result, saying the gain ranges are 0, 0. If I run it aonother time I get a list of 6 different IF gains and a tuner gain, a total range of 96, very confusing, no idea why I keep getting inconsistent information.
Running the cubicSDR, did give me 6 different sliders to play with, once, now it gives nothing to adjust, but works very well.
My antenna is an active omni antenna ARA500, I guess I should update that.
I run an SDRplay off of the same antenna and the signal is quite strong.
I have also tried replacing the RTL dongle with the SDR play, but the results were just as unimpressive, so I went back to the RTL.
Nigel

If you’re getting that many sliders, I think something is not quite right. The RTLSDR should only present one gain slider.

Well, the CubicSDR seems to be giving me the 6 sliders once again and --probe verifies that the E4000 does have 6 IF settings and 1 tuner gain setting. I used CubicSDR to find a tuner setting, 42dB. Adding this to values of the 6 IF values I get 68, a starting point.
I noticed that the gain values were messing with the waterfall scale, so I locked this down in satnog setting. I then set up a signal generator and ran multiple schedules with different gain settings, this led to a value of 53dB, any more and the noise floor goes up.
Next I moved the waterfall end points to produce a decent rendition. At the moment am using -50, -120.
Still testing.

Ahh OK, the E4000… This probably explains things then. I think most stations are running receivers with the R820T which only exposes a single gain setting.

Increasing the ‘overall’ gain setting in SatNOGS is just going to start filling up those gain sliders one at a time, which really is not the correct way to operate them, and will most likely lead to poor performance. Adjusting the waterfall settings is also not a solution - it might make the waterfall look better, but it doesn’t help the underlying problem of poor gain settings resulting in poor SNR.

However, it is possible in SatNOGS to set gains individually, so if you find a combination of settings that works in CubicSDR, you can use that in SatNOGS.

You need to set the SATNOGS_GAIN_MODE field to Settings Field (Note that spelling/caps is critical here), and then in SATNOGS_OTHER_SETTINGS you enter your gain settings as comma-separated values, e.g. for an airspy you could use: LNA=12,MIX=8,VGA=11.

I tried with the Settings Field, whatever, I put in there, shut the unit down.
Locking the waterfall down was just to find the point at which the noise floor ‘bloomed’ as I slowly increased the gain, 1dB made a huge difference. Without locking the waterfall down, you can’t see this, because the waterfall remains the same all the time. Having a signal generator on the input helped too.
It seems that I have found the sweet spot now, because things are working.
Thanks for the support an advice, I have learnt a lot over the last week. I might even be able to go online now.
Cheers
Nigel

1 Like

Hi Nigel: I just came across your post. I think we may be having some of the same problems. I have a E4000 tuner as well. I have had a station online for about a year, but when I upgraded software a few days ago I found my waterfall levels had gone way down. I tried using CubicSDR to find a tuner setting but had issues as well. You can see my posts near the bottom of this thread:

Hi @vk5qi - Do you think an update to the E4000 driver is in the near future? Ideally I want to be able to control the E4000 LNA gain manually, but I would like the 6 IF gains to be automatically controlled (I think the chip allows that, and it seems like it would be hard to get that many stages optimized). If not, I will start down the path of a lot of playing…

Thanks
Graem

Given that the E4000 chip is obsolete and out of production, I don’t think there will be any more effort put into improving the driver for it unfortunately.
The newer R820T/T2 tuners found on the RTLSDR v3 units and Nooelec units do seem to have better receive performance, if a somewhat smaller tuning range.

73
Mark VK5QI

OK - I’ll try playing with manual settings. But in the end, since these units are cheap I’ll probably go buy a new one.

Thanks
Graem

Hi Graem,
Yes, I had this problem with the E 4000. After a few very good Contacts and waterfalls the unit would stop working with no traces on the waterfall. I eventually discarded the E 4000, replacing it with a Different dongle. I now use a NESDR SMART And everything runs perfectly.
Best.
Nigel

Thank you. What is the nature of the signal
Best
Nigel

For a decent observation, each of those signals will be FM voice saying “Fox-1Cliff Safe Mode”. Underneath the voice (barely audible and sub-audible) is what is called DUV telemetry “Data Under Voice”.

You can see current health here:
https://www.amsat.org/tlm/health.php?id=3&port=

and here:
https://dashboard.satnogs.org/d/rHKE668ik/amsat-fox-telemetry?orgId=1&refresh=1m&var-suid=All&var-name=FOX-1C

Thank you. I will check the link.

Nigel