Volume too high for NOAA?

I’ve added support for NOAA at https://r2cloud.ru. And was able to decode occasionally some signals. Here sample command:

curl https://network-dev.satnogs.org/media/data_payloads/satnogs_2932_2017-05-19T06-01-26.ogg | curl -T - -X POST -H “Content-Type: audio/ogg” -H “Authorization: xxx” https://r2cloud.ru/v1/noaa/2932 -v

Once server decode signal result could be retrieved using the following command:
curl -X GET -H “Authorization: xxx” https://r2cloud.ru/v1/noaa/2932 -v

“type”:“2 (near infrared)”,
“type”:“4 (thermal infrared)”,

The problem is not all NOAA observations could be decoded. wxtoimg complains about volume too high. Was it made explicitly on satnogs client or gain setting should be changed for APT?

Hi @dernasherbrezon

Currently only CW and narrow FM receivers are used by the client, and narrow FM has too low bandwidth and deviation for APT. This results in too high audio level. @pierros committed a dedicated APT receiver last night and @cshields is testing it as I write this :slight_smile:

1 Like