Setting the RF_GAIN


Trying to rebuild my station.

When executing SoapySDRUtil --probe

Full gain range: [0, 0] dB
TUNER gain range: [0, 0] dB

But I’d already set a value with satnogs-setup using the option Advanced/Radio/RF_GAIN as 35 which is the value I believe is correct.

Then Apply it.

The process ends successfully but after a reboot it shows up again as 0 dB.

¿Any help?

73 de Pedro, LU7DID