Problem with trying to create local dev envir. for satnogs-db and satnogs-network

I am trying to create local development environments for SatNOGS database and network. (I have tried the steps in the docs on Ubuntu, Windows, and 3 different versions of CentOS). I have followed the instructions to locally clone using Git, and followed installation instructions as closely as I can. Everything works (that is, I can connect to the respective system using localhost:8000). The one problem is this - for both the database and network environments, when I try to do the pre-populate (initialize) step:
docker-compose run web python initialize
… for both database and network, I get:
Starting satnogs-network_db_1 … done
Starting satnogs-network_redis_1 … done
python: can’t open file ‘’: [Errno 2] No such file or directory
I have verified that I am in the correct directory and the file is accessible and has the executable flag on. I have seen a lot of discussion of this problem with other people trying to use docker-compose for various things and getting the same error, but the advice given on discussion boards is usually for systems other than the satnogs environment, so I haven’t been able to fix it on my end. It must be something basic, since the same problem occurs on 4 completely different operating systems. Any ideas??