Problem with drop-down menu on Running Gpredict V 2.* on windows 10

Hi Everyone,

I am facing an issue with running gpredict.exe version 2.2 on Windows 10. When I run the software, I cannot open any drop-down menu (File, Edit, Help by clicking on them. I am facing the same issue on all V2 builds for windows. I used two different windows machine and faced the same problem. However, I tried version V1.4 and it works properly.

When I run gpredict-con.exe, I saw the errors in the picture below and I think it is related to GUI.

Am I missing any required software? Any help is appreciate since I am stuck for 48 straight hours.

Thank you


Hi Hooman,

I will have to check and see if I can reproduce it or whether some libraries need updating, although I am surprised that the old v1.4 build works… I am very busy and the moment but will try to look into it soon. I have file an issue in out issue tracker so that I don’t forget.

Thanks Alex,

I look forward to hearing from you :slight_smile:

Hi Alex,

I found the issue. It is not with gPredict. It was with my remote control software. I am using “Microsoft Remote Desktop” to connect my Mac to Windows and use the Windows computer. Somehow the GUI of Gpredict V2.* software doesn’t properly go through the remote software. I used Chrome Remote Desktop for connecting the two computers and the issue just disappeared.



Thanks for the update @hoomansat