Observation 6378218: ROBUSTA-1B (42792)

Regarding Observation 6378218

Transmission appears to me as AFSK1200 but the audio is in SSB so I am unable to decode. Is there a way for me to switch the default for this satellite to FM so I can try to decode the signal ?

Thanks,
Ben

You can select the FSK1k2 transmitter from the dropdown menu when you schedule observations for this satellite.

I disabled CW for now, I also ran into this issue every time with ROBUSTA-1B.

So now one can’t make this error.

1 Like