Observation 5931361: NOAA 18 (28654)

Regarding Observation 5931361
Would someone please care to comment on the interference I’m experiencing when scheduling passes with NOAA 18 and NOAA 15? They always produce these gaps in the transmissions.
Yet when scheduling NOAA 19 they are much less severe.
It appears frequency related: when 18 and 15 use the upper portion of 137MHz, whereas 19 uses the lower portion.
I’m using an Airspy R2 with a NooElec SAWbird+NOAA LNA and filter.
Thanks in advance.

1 Like

Just an idea:

If you have AGC on, then a local transmission might affect you like this. It would explain why you see it around a specific freq.

Thanks @pierros
I’m unsure as to how you can toggle AGC. I cannot find it in the setup procedures for Airspy R2.
Please let me know?

Noob guesses follow: “AGC” is automatic gain control. You can see the gain that was used in your Observation #5931361 by going to the Metadata section and clicking the arrows to expand all the fields, and you should see:


    radio: {
        name: "gr-satnogs",
        version: "",
        parameters: {
            soapy-rx-device: "driver=airspy",
            samp-rate-rx: "2.5e6",
            rx-freq: "137912500",
            file-path: "/tmp/.satnogs/data/receiving_satnogs_5931361_2022-05-13T10-50-43.out",
            waterfall-file-path: "/tmp/.satnogs/data/receiving_waterfall_5931361_2022-05-13T10-50-43.dat",
            decoded-data-file-path: "/tmp/.satnogs/data/receiving_data_5931361_2022-05-13T10-50-43.png",
            doppler-correction-per-sec: null,
            lo-offset: null,
            ppm: null,
            rigctl-port: "4532",
            gain-mode: "Settings Field",
            gain: "43",
            antenna: "RX",
            dev-args: "biastee=true",
            stream-args: null,
            tune-args: null,
            other-settings: "LNA=12,MIX=8,VGA=11",
            dc-removal: null,
            bb-freq: null,
            bw: null,
            enable-iq-dump: "0",
            iq-file-path: null,
            udp-dump-host: null,
            udp-dump-port: 57356,
            wpm: null,
            baudrate: null,
            framing: null
    latitude: 53.0668,
    longitude: -2.743,
    elevation: 140,
    frequency: 137912500


I don’t think I see AGC on in your settings though, but I’d defer to someone more familiar…

There is some Airspy info about gain in the wiki here:

Thanks @jebba - I do understand Automatic Gain Control (AGC) but cannot see any reference to that in the settings, nor in the documentation, - only SATNOGS_RF_GAIN = 43, and SATNOGS_OTHER_SETTINGS 9, 6,11. Nothing ‘automatic.’
Perhaps its a result of using the NooElec SAWbird LNA and filter?