Not sure if everything is working

So i have followed the guide at

and i did as was described. Now i am scheduling passes on the network and trying to do measurements, but i newer get anything on the waterfall. I have a monitor and a keyboard hooked up to my RPi 3 B+ and i run journalctl -f -u satnogs-client.service on the RPi. WHen it is time for a measurement to begin. The photograph is fro two scheduled passes.

It does not look like things are happening as they should. The output on the screen looks nothing like how it should.

I use an rtl-sdr v3 and when i plug it into the computer and use SDR# i can recieve signals. I can also recieve signals by plugging it into the RPi and using cubic SDR to monitor recieved signals. I tried monitoring the passes using Satnogs Monitor, but it just said there were no jobs. Can anyone help me figuring out if everything is working as it should?

Please share the output from: sudo satnogs-setup and then the options: Advanced -> Support.

One other option, please try journalctl -f -u satnogs-client -n 512 that will give you more information also when the client is active.

1 Like

The output looks like one of the observations started. Are any of your observations without artifacts(audio/waterfall etc)?

For more detailed output you can turn on DEBUG logging.

The output in seems to be outdated… we need to update it.

1 Like

Hey guys. Sorry for the VERY late reply but i ended up getting it working. I just removed the LNA and adjusted the antenna and i started recieving.