My satnogs station went live today! Rotator followed the satellites so smoothly


Looks great! I have a rotator built, but I’m still working on my antennas.
Are your antennas purchased or home-brew? Do you have details?
What is the mast material for each antenna, and what is the material where the antenna mast is connected to the axis of the rotator?
Also, how are the cross driven elements connected? I can only see one feedline to each antenna.
Also, where is the LNA for the 2m antenna.
Sorry for all the questions, but here is one more, do you communicate on the voice satellites (FM & SSB) with this setup?
Thanks for posting!

Yes before hooking this setup to satnogs network, this is my go-to setup for all my fm and ssb qsos.

For the antenna, they’re both handmade, you can read DK7ZB website for design and phasing. That’s where you can read more about phasing to make two yagis circularly polarized.

The boom of my antenna is a 25mm round aluminum. That’s the same material I used for the horizontal axis that carries the two antenna.

The LNAs are just below the rotator box, they are minikits preamps from australia. I bought them as kit so everything needs to be soldered and align/tune using nanoVNA. Very cheap!

Nice station. Which rotator are you using? Thanks

A home-made one capable of talking to gpredict easycomm2 command.

1 Like

congrats for your station and all the nice work.
It would be nice if you share info of you rotator project.
There are very few projects if AZ-EL rotator on the internet.
I like very much satnogs rotator, but the 3D printed pieces are not very easy to do.

1 Like

Can you share a little more about it? I’m looking at satnogs rotator but not convinced yet. Thanks

A really great setup and welcome to the network.

One remark, I have the idea that the gain is a bit to high maybe you try some settings and see if you can get into the optimal dynamic range of the SDR.

Yeah i’ve noticed that too. I’m using 30 as my gain but I have a minikit LNA on both band. While I am trying to get this fine tuned, I have to set the station for “testing” for now.