Missing Ground Tracks, GPredict 1.3


#1

Greetings! Iḿ new to Raspberry Pi and new to GPredict. I loaded GPredict 1.3, because thatś all that showed up with the Raspbian ¨Add or Remove Software¨ feature. There are no ground tracks showing up for any satellites. I updated the TLEs, but still no ground tracks. I tried upgrading to GPredict 2.0 and 2.2, but I keep failing due to ¨permission denied¨. I have nearly zero Linux experience, so I don´t know how to work around this. Hopefully it is just an option in the software that I failed to set, but I am hoping someone can provide a solution. Everything is new: Raspberry Pi 3B and latest Raspbian. Any advice? I did a search of the forum but turned up nothing. Thanks in advance!

Max


#2

Sorry, but gpredict 1.3 is no longer supported.

I or somebody else can try to help you with 2.2, but you will have to be more specific about when the error occurs.


#3

hola, yo tengo una raspberry pi 3 me cuesta configuar para un monitor comun 14", pude con el tv hd, pero los programas cuando lo abris perdes parte de la pantalla, el gqrx no logro configurarlo