Metop-A End-of Life since 30 Nov. 2021

Metop-A had reached end-of life in orbit and has been switched-off, passivated and steered into a re-entry orbit 30. November 2021.

I suggest to update the description in the SatNOGS database as follows:

METOP-A was the first of a series of European polar orbiting weather satellites - Metop-A, B,C. Built by ESA for EUMETSAT‘s Polar Satellie System (EPS), it was Europes first and one of the biggest meterological satellites, which carried 11 instruments and a further 2 that supported search and rescue services. There are similarities between METOP and NOAA satellites including instruments for climate monitoring.

Metop-A has reached end-of life and was steered into a re-entry orbit, passivated with all transmitters switched off on 30.11.20221.
The last telemetry was received from the EUMETSAT Control Center in Darmstadt, Germany on 30.12.2021, 09:55:03.
Re-entry and burn-up in the atmosphäre is expected about 2044.
Metop-B and Metop-C, which are almost identical with Metop-A are operational in-orbit.

The owner of the satellite was EUMETSAT at lift-off, as for Metop-B and C.

See also:

as former Eumetsat Polar System Programme Manager


@DL5FAB Please add this suggestion directly in DB. To do that, log in at DB site, go to the satellite page and hit the edit button at the top right corner.


I tried again to edit, afterlog-in to the DB, but it did not up-date.

That’s strange, I don’t see any satellite suggestion for SatNOGS DB - METOP-A. Maybe something went wrong. Could you describe the steps you follow and if you get any error/message?

Hi, the following steps followed:

  1. Logged into SatNOGS
  2. Went to DB selecting Metop-A
  3. Selected Edit
  4. Filled new text in window
  5. Pushed update
    No response

Now I tried again - with shorter text and launch date etc. This worked…

1 Like

Indeed now I can see it and I’ll check them as soon as possible.

Maybe it was the text size but this should have returned an error or something. Any chance you have kept the initial text you tried so I can do some checks?

Hi, the inital text was in my post - I think.

1 Like