Kal not finding PPM

Is there an issue with Kal and finding PPM on a Raspberry Pi 2. I have tried several locations and rtl dongles, in range of GSM 900 towers and it draws a blank each time?

Kal is installed ok and runs as kal -s GSM900…output is always blank

Are you hooked up to a yagi? I’ve found that with mine I have to aim it at the nearest tower (thankfully I know where that is).

At the worst you could set up and run gqrx inside your house with that RTL dongle and look at the GSM-900 frequencies to see if the waterfall is catching anything. If it is catching something and you still can’t on the ground station then something else is up. (what OS are you running inside the house, that would determine my next instructions?)

I might have to do the latter, the mast is only a few hundred meters away and is active (according to ofcom) so I’ll have a look about around 900Mhz and see what I can find. I previously went to a city and tried with similar results so perhaps there are fewer active 900Mhz towers in the UK