Invalid characters problem

in the satnogs setup when I select apply this happens, how do I fix this? I think this might be the reason my satellite won’t go online, it says there is a problem connecting to the network api, could this be the problem?

This is a deprecation warning, I don’t think it plays any role on getting your station online if settings are right.

Could you copy paste your satnogs-setup settings here… WARNING hide the API key before posting them!

1 Like

Here they are @fredy:
QTH Locator: QF57uc
Coordinates: -32.917°, 151.709°
Altitude: 31 m
Min Horizon: 10°
ID: 907
API: 5a…

Not sure if this was a typo of copy pasting here or you have it is in your actual setup. Your station ID should be 970.

If this is not the issue… does your setup use the rpi3 satnogs image?

1 Like

Thanks for spotting the typo!
I don’t know what image it uses, I think it was called “artifact” .
By the way, does the client come with the image or should it be installed separately?

I just checked my settings and I accidentally put in 907 instead of 970 there too and now it’s working! I cannot thank you enough for spotting my mistake @fredy!

1 Like

The artifact is the satnogs image.
The image comes with the satnogs-setup that takes care of installing satnogs-client and gr-satnogs.

Glad it was just a typo and it is working now. :slight_smile: