Ground Track option not displaying in right click or drop down menus

I have recently install gpredict and want to show the ground track for amateur radio satellites. Everything I read says I should be able to select a satellite, right click and select the Ground Track option. For me, the menu option is not even there. All I see are: Satellite Info, Show Next Pass, Future Passes. The option is not grayed out or anything, the menu itself only has those 3 items. What am I missing here? This is on Debian bullseye/sid. I have tried installing it on my laptop with the same results, booted up Knoppix and installed it with same results, and even tried new virtual machine installs of Debian 9, and Debian Hamradio distro, and Ubuntu 20. Maybe I am missing some small obvious detail. On all of these I have installed using the package in the repositories.

It is a bit hard to reach: left click on the satellite’s footprint (a square in the center), right click into that square, choose “Highlight Track”.

Wow, it really was that simple! I totally missed that. I had been right clicking the satellite in the list and not on the map itself. When you right click there, you get the other options, so I thought it was supposed to be there. Either way, thanks for the reply.

1 Like