Filtering to only one sat


Ist it possible to filter the Pass prediction pages to only one satellite? That would be great if you only want to observe a special sat at a time.

Hi @DE8MSH - the filters don’t currently allow you to filter by satellite, but I have found one way to sort of accomplish what you’re after: using the “/observations/new/?norad=[NORAD ID]” URL. This will let you schedule observations for a particular satellite within a particular time, but on all stations that can see it (rather than just yours).

Here’s how I do it:


  • Adjusting the time takes some playing around; there are times when I see an error message saying “Please use the datetime dialogs to submit valid timeframe”. I’m not sure what I’m doing wrong here, and it’s possible there may be a bug in the software.
  • If you know the NORAD ID, you can go to the page directly at Sign In with Auth0[5 digit ID goes here]

HTH…This is a workaround, so do consider submitting a feature request for the feature you asked about.

Hi dr op @saintaardvark

Here it says Please use the datetime dialogs to submit valid timeframe. every time. So it doesn’t seem to work sadly.

73 de DE8MSH

@DE8MSH – finally had a chance to dig into this a bit more, and I think I’ve figured it out. There’s a setting in the software that says how long a window you can ask to schedule for, and it’s six hours. Unfortunately, the scheduling page doesn’t inform you about this when scheduling, or offer a time window that matches that maximum length of time.

So for example: if you go to schedule an observation for UPSAT (, it starts off by showing an instantaneous window (say, 2018-04-05 04:32 through 2018-04-05 04:32). If you change that second time to six hours later – so in this example, 2018-04-05 10:32 – it works, and I can schedule an observation. I’ll file add more info to the bug you filed, as that could definitely be a lot clearer.


1 Like

@saintaardvark: Thanks for explanation. Whay not set the maximum to 12 hours? This should be ok with TLE data.

Good question! I’m not sure of the answer…perhaps CPU constraints on the server?

Six hours isn’t enough.