Custom Horizon (Observation Scheduling) Problem?

I’ve noticed some non PSK31 signals showing up on my observations of NO-84’s UHF downlink, and am trying to schedule a handful of observations on other stations. However, if I select anything other than 0° as the custom horizon (I want 60°), it tells me that “Satellite is always below horizon or no free observation time available on visible stations.” (and this is with all 123 UHF stations selected).

Maybe I’ve become rusty at this since implementing auto scheduling, but maybe not. Can somebody confirm or deny that something is wrong (either with the scheduling interface or me)? Thanks.


Besides the elevation limit the online scheduler on the network also has a requirement that the pass has a minimum duration of 2 minutes. For passes that high, it is likely that all passes are shorter than that.

I would suggest dropping the horizon limit to something like 45 deg.

Doesn’t matter. As I said above, no value other than 0° will give me results.

Hi Roy,

I just tried to schedule an observation on #484 with a custom station horizon of 30. It worked.
(At first time, it failed with the same message because I forgot to change the end time).

I am also using the auto-scheduler with success.

However I remembered having a similar issue some time earlier. I asked @fredy about the problem and it solved by itself before we found time to understand what was the problem.


PS: a precision, I remember having checked with the auto-scheduler that the pass duration was above 2 min

I just tried it again, and for 30deg, it does work. 45 doesn’t, but I believe the 2 minute limit is coming into play (35 deg passes are coming close to 2 minutes). Not sure why this didn’t work for me before… the times setting definitely wasn’t an issue as I made sure to schedule for a day in advance. shrug